My software does not support TLS 1.2

Beginning on June 30, 2018, in accordance with PCI security guidelines, PayJunction will require the use of TLS 1.2 while establishing connections via our API and our website at PayJunction.com.

This will impact traffic that connects via the PayJunction API as well as old web browsers.

Therefore, merchants that are using software that does not support TLS 1.2 or higher will not be able to process transactions.

If your software is unable to process credit cards because it does not support TLS 1.2, there are several alternatives that will allow you to process credit cards until your software is updated.

  1. PayJunction Virtual Terminal
    • https://www.payjunction.com
    • Login to the website with your PayJunction Virtual Terminal Username and Password. Once logged in, you'll be able to process transactions via the Process page.
  2. PayJunction Mobile Application

Please contact the PayJunction Support Department if there's any additional questions:

Submit a Request

Submit your support questions here.
We'll be in touch as soon as possible

SUBMIT REQUEST

Got Questions?

We’re here to help. Call us and speak
with a Customer Support Representative.

CALL US

TOLL FREE(800) 601-0230 x3

TOLL(805) 563-1520

BACKUP(805) 426-0404


FAX FREE(800) 771-3821

FAX TOLL(805) 569-3821

Send your Feedback

Let us know how we can improve.
We’re always happy to hear from you!

SEND FEEDBACK